This project is mirrored from https://github.com/camptocamp/puppet-postfix.git. Pull mirroring updated .
  1. 15 Aug, 2019 1 commit
  2. 08 May, 2019 1 commit
  3. 05 Apr, 2019 4 commits
  4. 01 Nov, 2018 4 commits
  5. 19 Oct, 2018 1 commit
  6. 16 Jan, 2018 1 commit
  7. 25 Aug, 2017 1 commit
  8. 18 Nov, 2016 1 commit
    • Garrett Honeycutt's avatar
      Ruby231 (#155) · 3b987762
      Garrett Honeycutt authored
      * Include puppet version requirements in metadata
      
      * Support Ruby 2.3.1
      
      This patch is needed to support the new Puppet v4 AIO which uses Ruby
      2.3.1.
      3b987762
  9. 17 Nov, 2016 1 commit
  10. 23 Aug, 2016 2 commits
  11. 16 Mar, 2016 1 commit
  12. 15 Mar, 2016 1 commit
  13. 21 Aug, 2015 1 commit
  14. 30 Jun, 2015 1 commit
  15. 26 Jun, 2015 1 commit
  16. 24 Jun, 2015 1 commit
  17. 22 Jun, 2015 1 commit
  18. 19 Jun, 2015 1 commit
  19. 28 May, 2015 1 commit
  20. 26 May, 2015 2 commits
  21. 25 May, 2015 1 commit
  22. 19 May, 2015 1 commit
  23. 13 May, 2015 1 commit
  24. 12 May, 2015 1 commit
  25. 27 Apr, 2015 1 commit
  26. 15 Apr, 2015 1 commit
  27. 03 Apr, 2015 1 commit
  28. 28 Mar, 2015 1 commit
  29. 25 Mar, 2015 1 commit
  30. 24 Mar, 2015 1 commit
  31. 19 Feb, 2015 1 commit
  32. 12 Jan, 2015 1 commit