This project is mirrored from https://github.com/camptocamp/puppet-postfix.git. Pull mirroring updated .
  1. 25 Aug, 2017 1 commit
  2. 18 Nov, 2016 1 commit
    • Garrett Honeycutt's avatar
      Ruby231 (#155) · 3b987762
      Garrett Honeycutt authored
      * Include puppet version requirements in metadata
      
      * Support Ruby 2.3.1
      
      This patch is needed to support the new Puppet v4 AIO which uses Ruby
      2.3.1.
      3b987762
  3. 17 Nov, 2016 1 commit
  4. 23 Aug, 2016 2 commits
  5. 16 Mar, 2016 1 commit
  6. 15 Mar, 2016 1 commit
  7. 21 Aug, 2015 1 commit
  8. 30 Jun, 2015 1 commit
  9. 26 Jun, 2015 1 commit
  10. 24 Jun, 2015 1 commit
  11. 22 Jun, 2015 1 commit
  12. 19 Jun, 2015 1 commit
  13. 28 May, 2015 1 commit
  14. 26 May, 2015 2 commits
  15. 25 May, 2015 1 commit
  16. 19 May, 2015 1 commit
  17. 13 May, 2015 1 commit
  18. 12 May, 2015 1 commit
  19. 27 Apr, 2015 1 commit
  20. 15 Apr, 2015 1 commit
  21. 03 Apr, 2015 1 commit
  22. 28 Mar, 2015 1 commit
  23. 25 Mar, 2015 1 commit
  24. 24 Mar, 2015 1 commit
  25. 19 Feb, 2015 1 commit
  26. 12 Jan, 2015 1 commit
  27. 07 Jan, 2015 2 commits
  28. 05 Jan, 2015 1 commit
  29. 18 Dec, 2014 1 commit
  30. 17 Nov, 2014 2 commits
  31. 20 Oct, 2014 2 commits
  32. 23 Sep, 2014 1 commit
  33. 08 Jul, 2014 1 commit