This project is mirrored from https://github.com/camptocamp/puppet-postfix.git. Pull mirroring updated .
  1. 05 Jan, 2017 1 commit
  2. 18 Nov, 2016 1 commit
    • Garrett Honeycutt's avatar
      Ruby231 (#155) · 3b987762
      Garrett Honeycutt authored
      * Include puppet version requirements in metadata
      
      * Support Ruby 2.3.1
      
      This patch is needed to support the new Puppet v4 AIO which uses Ruby
      2.3.1.
      3b987762
  3. 23 Aug, 2016 2 commits
  4. 22 Aug, 2016 1 commit
  5. 17 Aug, 2016 1 commit
  6. 16 Aug, 2016 1 commit
  7. 04 Mar, 2016 1 commit
  8. 01 Dec, 2015 1 commit
  9. 24 Sep, 2015 1 commit
  10. 21 Aug, 2015 1 commit
  11. 22 Jun, 2015 1 commit
  12. 25 May, 2015 1 commit
  13. 23 Apr, 2015 2 commits
  14. 17 Apr, 2015 1 commit
  15. 15 Apr, 2015 1 commit
  16. 03 Feb, 2015 1 commit
  17. 29 Jan, 2015 1 commit
  18. 23 Jan, 2015 1 commit
  19. 05 Jan, 2015 1 commit
  20. 18 Dec, 2014 3 commits
  21. 13 Dec, 2014 1 commit
  22. 11 Dec, 2014 1 commit
  23. 09 Dec, 2014 1 commit
  24. 27 Nov, 2014 1 commit
  25. 25 Nov, 2014 1 commit
  26. 13 Nov, 2014 1 commit
  27. 12 Nov, 2014 1 commit
  28. 30 Oct, 2014 1 commit
  29. 20 Oct, 2014 1 commit
  30. 05 Sep, 2014 2 commits
  31. 20 May, 2013 1 commit