Commit 4521ced5 authored by Jonathan Gazeley's avatar Jonathan Gazeley
Browse files

Update docs to support Puppet 4 and newer only

parent 20965fad
......@@ -42,6 +42,10 @@ versions of Debian and Ubuntu still package FreeRADIUS 2.2.x which is end-of-lif
If you use Debian or Ubuntu, you will need to use version 1.x of this module,
which itself is no longer maintained.
This module requires Puppet 4.0.0 or greater. Puppet 3.x was
[discontinued](https://puppet.com/misc/puppet-enterprise-lifecycle) at
the end of 2016.
| `jgazeley/freeradius` | FreeRADIUS |
| --------------------- | ----------- |
| 2.x | 3.x |
......
......@@ -46,6 +46,12 @@
"name": "puppetlabs/concat",
"version_range": ">=1.0.0"
}
],
"requirements": [
{
"name": "puppet",
"version_requirement": ">=4.0.0 <5.0.0"
}
]
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment