Commit 85e40a22 authored by Francesc Guasch's avatar Francesc Guasch
Browse files

doc: install in Ubuntu 18.04 and from 18.10

parent abd3a47e
...@@ -220,18 +220,19 @@ TroubleShooting ...@@ -220,18 +220,19 @@ TroubleShooting
It means you didn't install libvirt in the node. Fix it this way: It means you didn't install libvirt in the node. Fix it this way:
For Ubuntu 18.04:
.. code-block:: bash .. code-block:: bash
root@node:~# apt-get install libvirt-bin root@node:~# apt-get install libvirt-bin
But now, the libvirt-bin package was dropped in release 18.10 Ubuntu. The package was split into two parts: From Ubuntu 18.10 instead of libvirt-bin you need install libvirt-daemon-system and libvirt-clients.
.. code-block:: bash .. code-block:: bash
root@node:~# apt-get install libvirt-daemon-system
root@node:~# apt-get install libvirt-clients
so instead of libvirt-bin you need install libvirt-daemon-system and libvirt-clients. root@node:~# apt-get install libvirt-daemon-system
root@node:~# apt-get install libvirt-clients
Balance algorithm Balance algorithm
================= =================
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment