Commit fcd50af8 authored by sympa-authors's avatar sympa-authors
Browse files

Fixed typo


git-svn-id: https://subversion.renater.fr/sympa/trunk@3688 05aa8bb8-cd2b-0410-b1d7-8918dfa770ce
parent 3f2e8c97
......@@ -202,7 +202,7 @@ checkperl:
echo "## but it might be insecure."; \
echo "## 2/ Use 'sudo' to run wwsympa.fcgi as user $(USER). Your Apache configuration should use wwsympa_sudo_wrapper.pl"; \
echo "## You should edit your /etc/sudoers file (with visudo command) as follows :"; \
echo "## apache ALL = ($(USER) NOPASSWD: $(CGIDIR)/wwsympa.fcgi"; \
echo "## apache ALL = ($(USER)) NOPASSWD: $(CGIDIR)/wwsympa.fcgi"; \
echo "## 3/ Use Apache's suExec mode."; \
echo "## For (2) and (3) you should run Sympa's 'configure' with the '--enable-secure' option"; \
echo "#######################################################################################"; \
......
......@@ -546,9 +546,9 @@ checkperl:
echo "## There are many options to do so : "; \
echo "## 1/ Installing 'suidperl' to run wwsympa.fcgi with SetUID. This is the default method,"; \
echo "## but it might be insecure."; \
echo "## 2/ Use 'sudo' to run wwsympa.fcgi as user $(USER). "; \
echo "## 2/ Use 'sudo' to run wwsympa.fcgi as user $(USER). Your Apache configuration should use wwsympa_sudo_wrapper.pl"; \
echo "## You should edit your /etc/sudoers file (with visudo command) as follows :"; \
echo "## apache ALL = ($(USER) NOPASSWD: $(CGIDIR)/wwsympa.fcgi"; \
echo "## apache ALL = ($(USER)) NOPASSWD: $(CGIDIR)/wwsympa.fcgi"; \
echo "## 3/ Use Apache's suExec mode."; \
echo "## For (2) and (3) you should run Sympa's 'configure' with the '--enable-secure' option"; \
echo "#######################################################################################"; \
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment