Commit d4ef4ed4 authored by Bertrand Gauthier's avatar Bertrand Gauthier
Browse files

Modif version requise de unicaen/app et auth

parent 0d262d40
...@@ -4,15 +4,15 @@ ...@@ -4,15 +4,15 @@
"repositories": [ "repositories": [
{ {
"type": "composer", "type": "composer",
"url": "https://dev.unicaen.fr/packagist" "url": "https://gest.unicaen.fr/packagist"
} }
], ],
"require": { "require": {
"unicaen/app": "1.2.42", "unicaen/app": "^1.2",
"unicaen/auth": "1.1.8" "unicaen/auth": "^1.2"
}, },
"require-dev": { "require-dev": {
"unicaen/code": "1.0.11", "unicaen/code": "^1.0",
"zendframework/zend-test": ">=2.3", "zendframework/zend-test": ">=2.3",
"phpunit/PHPUnit": ">=3.7", "phpunit/PHPUnit": ">=3.7",
"zendframework/zend-developer-tools": ">=1.0" "zendframework/zend-developer-tools": ">=1.0"
......
This diff is collapsed.
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment